2008/04/20

Mac OS X 10.3 Panther用Google Earth(グーグルアース)は此処に在る!

http://earth.google.com/support/bin/answer.py?answer=68021&topic=1135
Why can't I run Google Earth 4.1 or higher on Mac OS X 10.3.9?

To run Google Earth on Mac OS X 10.3.9, please download and run version 4.0 of Google Earth from the appropriate link:

Google Earth Free/Plus:

http://dl.google.com/earth/client/GE4/release2/GoogleEarthMac.dmg

Google Earth Pro:

http://dl.google.com/earth/client/GE4/release2/GoogleEarthMacPro.dmg

To improve the performance and compatibility of Google Earth on your Mac, we recommend you upgrade to Mac OS X 10.4.0, and then to Mac OS X 10.4.9. Please visit Apple's page at http://docs.info.apple.com/article.html?artnum=106704 to learn more about how to update your Mac OS X software.

 此れ豆情報な。

 因みにドザー用の旧ヴァージョンは此処に在る。
http://www.oldversion.com/
Seesaaタグ
Posted by Virtue at 16:05 | 静岡 ☁ | Comment(0) | TrackBack(0) | Apple Macintosh
この記事へのコメント
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
※ブログオーナーが承認したコメントのみ表示されます。
※半角英数字のみのコメントは投稿できません。

この記事へのトラックバック

.